Support

Open search

Galaxy A3 2017 Android Update Bluetooth

Highlighted
GELÖST
First Poster

Hallo.

Nach dem Update auf Android 7.0 kann ich meine Garmin smartwatch nicht mehr mit dem Telefon koppeln. Sowohl die Uhr als auch die Garmin connect mobile App sind auf der aktuellsten Version. 

Vor dem Android Update ging das problemlos.

Hat jemand einen Tip? 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Apprentice

AHA - heute ist anscheinend Patch-Day! :smileylol:
Am frühen Nachmittag wurde der Tracker Garmin vivosmart 3 upgedatet, zu meiner Überraschung habe ich vor ca. 1 Stunde ein Patch Update (!) für das A3 2017 bekommen - um es vorweg zu nehmen:
Die Kopplung zwischen Garmin Tracker vivosmart 3 UND Samsung A3 2017 funktioniert nun einwandfrei!
Und natürlich läuft nun Garmin Connect APP sauber eben auf dem Samsung A3 2017, weil der Tracker hinzugefügt werden kann!


Die aktuellen Versionen:

  • Garmin Tracker vivosmart 3 (Firmware 4.00), vorzugsweise Update über Garmin Express (für PC) durchführen
  • Samsung A3 2017 - Security Update von 1. August 2017 auf 1. Januar 2018 (Achtung, Android OS bleibt auf 7.0)

Garmin Tracker habe ich nach Update auf Werkseinstellung zurückgesetzt! Synchronisiert sich ja wieder mit den persönlichen Einstellung, die bei Garmin hinterlegt sind.
Samsung A3 2017 Update natürlich über WLAN (440 MB) und Stromanschluss - und Zeit nehmen, die Patch-Einspielung dauert mit Reboot ca. 10-15min (meine Schätzung!)

Nach derzeitigem Stand funktioniert nun die Kopplung einwandfrei!
Danke sehr!

 

 (ich freue mich natürlich über Likes, wenn diese Beschreibung weitergeholfen hat)


Ich füge noch ein paar Screenshots hinzu, Bilder sagen oft mehr als 1000 Worte!
garmin.jpgGarmin Software VersionSamsung_Patch_aktuell.jpgSamsung A3 2017 Security Level PatchSamsung_Version.jpgSamsung A3 2017 aktuelle Verison NACH UpdateSamsung-Update.jpgSamsung A3 2017 Update Procedere

20 ANTWORTEN 20
Superuser I
Superuser I
Hallo, hast Du die app schonmal deinstalliert und wieder neu installiert bzw. einfach nur mal den Cache und die Daten gelöscht über den Appmanager. Gruß
samsung_test

https://www.samsung.com/de/support/
First Poster

Das habe ich versucht. Funktioniert aber leider immer noch nicht. Ich habe auch bei Telefon und Uhr einen Werksreset durchgeführt. Auch hier keine Wirkung

Superuser I
Superuser I
Hallo, hast hier schonmal nachgesehen: https://static.garmin.com/gcm/BLE_Android.pdf oder vll. mal Garmin selbst anfragen bzw anschreiben ob es mit dem Handy und Android 7 probleme geben kann. Kannst auch mal bei dem technischen Support von Samsung anfragen ob die noch ne Möglichkeit kennen. Gruß
samsung_test

https://www.samsung.com/de/support/
First Poster

Ja, habe bei Garmin nachgefragt. Deren Lösung: besorgen Sie sich ein neues Telefon.

Samsung Support hat den werksreset vorgeschlagen. 

Problem,  der Werksreset hat nicht geholfen und ein neues Telefon möchte ich nicht...

Noch eine andere Idee?

JudithH Moderator
Moderator

Hallo Marco_S, 

 

da hast du ja in der Tat schon vieles ausprobiert. 

 

Eine Garmin habe ich zum Testen natürlich nicht hier, weshalb ich die Problematik jetzt nicht nachstellen bzw. -vollziehen kann. 

 

Einen letzten Tipp hätte ich aber noch: Tippe bitte auf "Einstellungen > Allgemeine Verwaltung > Zurücksetzen > Zurücksetzen von Netzwerkeinstellungen", starte dein Samsung Galaxy A3 (2017) neu und kopple dann deine beiden Geräte erneut. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

First Poster

Bei mir ist es ganz genau so, seit Update auf Android 7 kann ich meine Garmin Fenix 5s nicht mehr verbinden. 

First Poster

Und nicht nur bei mir, auch viele User im Garmin Forum sind auf der Suche nach Lösung.

Superuser I
Superuser I
Hallo, sind das alles A3-Nutzer oder auch andere Geräte die mit Android 7 Probleme haben? Gruß
samsung_test

https://www.samsung.com/de/support/
First Poster

Hallo, das sind A3 und A5 Nutzer mit Android 7 und auch ein paar Huawei User sind auch dabei.

Bei allen das gleiche, vor Update auf 7.0 lief alles, danach keine Verbindung. 

Einige haben wieder Android 6 drauf geflasht, dann funktioniert wieder alles.

Autoren, für die die meisten Likes vergeben wurden