Supporto

Open search

perché non si riesce ripristinare R519 con F4 ?

Highlighted
RISOLTO
New Member
2 SOLUZIONI ACCETTATE

Soluzioni accettate
New Member

Anche io ho sempre difficoltà con i tasti all'avvio, ma perchè ho messo l'ssd e l'avvio è veramente troppo veloce che non becco mai il momento giusto.
Ho risolto sepegnendo il portatile, premendo il tasto F che mi interessa, as esempio F2 per il bios, tenendolo premuto accendo il pc.
Se glielo fai sentire come prima cosa, non sbaglierà mai.

Prova Smiley Strizza l'occhio

 

ps. Poi non so di preciso il tuo pc, ma il mio per il rispristino vuole l'F9 all'avvio (se non ricordo male)

Expert
ciao Mingo, se non riesci ad avviare il ripristino premento F4 in fase di boot, è probabile che è stata rimossa la partizione di ripristino.
3 RISPOSTE 3
New Member

Ciao mingo, hai provato a premere F4 durante l'avvio?

New Member

Anche io ho sempre difficoltà con i tasti all'avvio, ma perchè ho messo l'ssd e l'avvio è veramente troppo veloce che non becco mai il momento giusto.
Ho risolto sepegnendo il portatile, premendo il tasto F che mi interessa, as esempio F2 per il bios, tenendolo premuto accendo il pc.
Se glielo fai sentire come prima cosa, non sbaglierà mai.

Prova Smiley Strizza l'occhio

 

ps. Poi non so di preciso il tuo pc, ma il mio per il rispristino vuole l'F9 all'avvio (se non ricordo male)

Expert
ciao Mingo, se non riesci ad avviare il ripristino premento F4 in fase di boot, è probabile che è stata rimossa la partizione di ripristino.