Supporto

Open search

SSD 970 EVO NVMe M.2 (500 GB) su MB Asus Z170 Pro Gaming: problemi con Windows 8.1

Highlighted
RISOLTO
Apprentice

Salve, ho acquistato la SSD in oggetto e, una volta inserita nello slot M2 della scheda madre, ho acceso il PC. Subito dopo ho scaricato il driver Samsung_NVM_Express_Driver_3.0.exe sal sito di Samsung

 

Su Windows ho aperto la finestra "Questo PC" ma la nuova unità SSD non è presente.

 

La cosa strana è che se vado in Pannello di Controllo>Sistema>Gestione dispositivi vedo sia l'unità sia il driver NVMe correttamente installati, come da foto seguente.

 

970EVO.jpg

 

Anche nel BIOS riesco a vedere la nuova unità tra quelle disponibili. Ma Windows non me la fa usare, non la vede tra i dispositivi, come da foto seguente.

questo-pc.jpg

Mi aiutate a risolvere?

Grazie.

1 SOLUZIONE ACCETTATA

Soluzioni accettate
Apprentice

Ho risolto grazie all'aiuto dei tecnici Asus: La memoria M.2 non era formattata, ecco perchè Windows non me la dava disponibile. Per coloro che si trovassero nella mia stessa situazione, andare in "Gestione disco" di Windows e formattare l'unità.

Grazie lo stesso.

2 RISPOSTE 2
Apprentice

Ho risolto grazie all'aiuto dei tecnici Asus: La memoria M.2 non era formattata, ecco perchè Windows non me la dava disponibile. Per coloro che si trovassero nella mia stessa situazione, andare in "Gestione disco" di Windows e formattare l'unità.

Grazie lo stesso.

Sabrina_M Moderator
Moderator

Ciao Giuseppe2018, 

 

ti ringrazio per aver condiviso la soluzione con gli altri clienti, nella nostra Community!

 

Grazie mille per il tuo contributo!

 

 


Sabrina
Samsung Community Moderator


Firma_trasp_def.png 

Migliori autori con likes