Supporto

Open search

Simbolo WiFi e 4G contemporaneamente

Explorer

Buonasera, ho un S7 e a volte, quando ho la WiFi accesa, sulla barra di stato è presente sia il simbolo della WiFi che quello del 4G, come mai? Non mi era mai successo prima

7 RISPOSTE 7
Superuser II
Superuser II

Ciao,

 

Hai attivato la modalità sviluppatori per caso?

 

A presto.


------------------------------------
EU Italian Super User II
Vuoi dare uno sguardo al futuro? SamsungXIFA2019
Abbiamo bisogno di te per Bixby Voice e One UI: ti aspettiamo!
Explorer
Ciao,

No non l'ho attivata. Ho però notato che sotto il simbolo WiFi ci sono le due frecce della connessione che si riempiono alternativamente, mentre sotto 4G ci sono ma non si riempiono, come se non fosse attiva anche se vedo il simbolo. Non so se mi sono spiegato bene
Superuser II
Superuser II

Hai provato a riavviare?

 

A presto.


------------------------------------
EU Italian Super User II
Vuoi dare uno sguardo al futuro? SamsungXIFA2019
Abbiamo bisogno di te per Bixby Voice e One UI: ti aspettiamo!
Navigator

Salve, ho un Galaxy S8 e da alcuni giorni ho notato anch'io che, saltuariamente, mi appaiono sul display sia il simbolo wifi che quello 4G. Risposte concrete per comprendere e risolvere il problema ? Grazie.

Explorer

Ciao, il mio problema era causato da un'applicazione ( ViewRanger ). Dopo averla disinstallata il problema è sparito.

Navigator

Grazie per la pronta risposta io però non ho nessuna applicazione del genere installata e sinceramente la cosa mi si è verificata, ma non è sicuramente detto che dipenda da questo, ovviamente, dopo che ho usato il wi-fi Direct per trasferire dei dati da uno smartphone ad un altro. Fino ad ora mi è capitato un paio di volte perlomeno solo un paio di volte me ne sono accorto ma poi da solo il telefono torna in modalità WiFi. In verità quando il WiFi ha dei problemi ad esempio di indirizzo IP mi appare al fianco del simbolo del WiFi un punto esclamativo "!" al che capisco che devo riavviare il router ma in questo caso quel punto esclamativo non compare e compaiono ambedue le icone cioè 4G e il simbolo del WiFi. In verità ho pensato pure che si fosse attivato il download Booster che consente di scaricare file superiore a 30 megabyte contemporaneamente attivando il WiFi e la rete dati ma non è così visto che L'icona è totalmente diversa. Insomma non so proprio da cosa dipende e se si ha un difetto un problema o meno. Ho il telefono dallo scorso Marzo è solo ora la cosa si è verificata o perlomeno l'ho notata io solo ora.... ma non credo

New Member

È colpa del download booster. Se lo disattivi ritorna a funzionare normalmente. Questo succede perché credo combini Wifi e 4g per avere la maggior potenza.

Migliori autori con likes