Supporto

Open search

S8+ Oreo: problema consumo anomalo batteria

Superuser II
Superuser II

@Robertor81 ti confermo che è importante che vengano forniti tutte le informazioni utili sul software affinchè si possa verificare l'entità del problema, quindi è corretto fornire anche la possibile brandizzazione.

 

Per quanto riguarda il problema è noto già al reparto sviluppo e fino a quando loro non comunicano informazioni sulle procedure da effettuare o su aggiornamenti da installare i Samsung Expert qui non vi dicono nulla.

 

Anche se non vedete alcuna risposta ufficiale non significa che non si sta muovendo nulla, tutte le vostre sollecitazioni (lamentele o prova che vengono effettuate - ribadisco essendo un problema che affligge solo determinati dispositivi bisogna effettuare tutti le prove di rito) vengono inoltrate al reparto sviluppo anche se Samsung non scrivono direttamente qui.

 

a presto.


------------------------------------
EU Italian Super User II
Vuoi dare uno sguardo al futuro? SamsungXIFA2019
Abbiamo bisogno di te per Bixby Voice e One UI: ti aspettiamo!
Voyager

secondo me dobbiamo aiutare anche gli sviluppatori della samsung a capire quale possa essere il motivo  iniziando a dire quali sono i cell che hanno questo problema....mi spego se io ho un brand tim perche' dovrei chiedere a loro un aggiornamento  per la prestazione della batteria se il mio cell consuma nella media?  invece se  facessimo capire loro tipo ...che il problema e' ciscoscritto solo ai device no brand ...gia' e' un passo avanti

Apprentice
Il mio è Wind e presenta il problema
Apprentice

Buongiorno a tutti.

Io ho risolto in maniera "alternativa":

Riavviando il dispositivo dopo averlo messo in modalità aereo e lasciandolo sul comodino durante la notte, pronto per essere usato come sveglia, il consumo in 7-8 ore è 0%!!!

Spero funzioni anche per altri....

Superuser II
Superuser II

Comunque giusto per chiarire che qui nessuno (io in particolare) sminuisce il problema o non vi crede, solamente per essere di aiuto bisognerebbe eseguire determinate operazioni (ripristino ai dati di fabbrica in primis) e dare tutti i riferimenti del firmware per capire in quali condizioni si verifica il problema.

 

A presto.


------------------------------------
EU Italian Super User II
Vuoi dare uno sguardo al futuro? SamsungXIFA2019
Abbiamo bisogno di te per Bixby Voice e One UI: ti aspettiamo!
Navigator

@danitudi971  ha scritto:

Comunque giusto per chiarire che qui nessuno (io in particolare) sminuisce il problema o non vi crede, solamente per essere di aiuto bisognerebbe eseguire determinate operazioni (ripristino ai dati di fabbrica in primis) e dare tutti i riferimenti del firmware per capire in quali condizioni si verifica il problema.

 

A presto.


Dispostissimo a fornire qualsiasi informazione necessaria, anche in privato o tramite altri mezzi di comunicazione, e a fare qualsiasi test.

Non uso mai la modalità aereo, ma il consumo è enormemente più alto in qualsiasi situazione, da schermo acceso a stand-by, sia sotto wifi che sotto 4g. Ho provato anche a disabilitare risparmio energetico, come consigliato, o a disattivare il 4g e selezionare solo 3g, ma niente. Prima con un utilizzo quasi nullo come oggi arrivavo più o meno col 70% agile a quest'ora.

Anzi, inizio così:
Screenshot_20180419-162115_Settings.jpg
​


Explorer

@danitudi971  ha scritto:

Comunque giusto per chiarire che qui nessuno (io in particolare) sminuisce il problema o non vi crede, solamente per essere di aiuto bisognerebbe eseguire determinate operazioni (ripristino ai dati di fabbrica in primis) e dare tutti i riferimenti del firmware per capire in quali condizioni si verifica il problema.

 

A presto.


Ripeto, da persona che lavora nell'It e sa come funziona un OSS:

Non sto contraddicendo quanto dici

Ma o me lo chiede il fornitore, prendendo una posizione ufficiale e dandomi e dandosi un modo strutturato di raccogliere i dati (form web con modello, marca, hai fatto il reset si no, Drop down menu con la lista dei firmware usciti perché il possa selezionare il mio, funzione allegati per caricare screen etc) oppure per me sono discussioni che lasciano il tempo che trovano.

Che un utente a caso mi chiede di postare se ho brand o no brand va bene per chiacchierare ma non di più. 

Al momento la posizione Samsung su questo forum sono due comparsate di Sabrina che ha chiesto di fare una prova, le si è dato riscontro negativo, ed è sparita nuovamente nel nulla cosmico. 

 

Spero sia chiaro il tuo punto. Non discuto il senso di quello che dici ma la modalità con cui (non) sta venendo fatto da Samsung.

 

Spero sia chiaro ora 

Superuser II
Superuser II

Io capisco che il metodo non sia formale, anche perchè non penso che si sarebbero mai aspettati un problema di questa entità. Più informazioni date e più prove fate aiuterà a capire la dinamica del problema.


Sabrina non è sparita, se non scrive evidentemente non ha comunicazioni da dare, ma lei legge e inoltra al reparto sviluppo, fidatevi

 

A presto.


------------------------------------
EU Italian Super User II
Vuoi dare uno sguardo al futuro? SamsungXIFA2019
Abbiamo bisogno di te per Bixby Voice e One UI: ti aspettiamo!
Highlighted
Black Belt 

@Ivan_M  ha scritto:
Ciao a tutti,

il problema è già stato segnalato e sono in corso tutte le verifiche da parte dei reparti di competenza.

Al momento è necessario attendere un riscontro.

Grazie a tutti per il contributo!

 

Ciao a tutti,

 

riporto il mio stesso post presente su questo thread per confermarvi che il problema non è stato ignorato ma, al contrario, è stato subito sottoposto ai reparti di competenza e sono in corso tutti i controlli necessari.

 

Grazie per le prove, i test e l'invio dei log che gentilmente state eseguendo!

 

Non appena avremo un riscontro definitivo vi informeremo

 

Un saluto a tutti! 

 


Ivan
Samsung Community Moderator 


Firma_trasp_def.png 


 


Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Navigator

@Ivan_M  ha scritto:

@Ivan_M  ha scritto:
Ciao a tutti,

il problema è già stato segnalato e sono in corso tutte le verifiche da parte dei reparti di competenza.

Al momento è necessario attendere un riscontro.

Grazie a tutti per il contributo!

 

Ciao a tutti,

 

riporto il mio stesso post presente su questo thread per confermarvi che il problema non è stato ignorato ma, al contrario, è stato subito sottoposto ai reparti di competenza e sono in corso tutti i controlli necessari.

 

Grazie per le prove, i test e l'invio dei log che gentilmente state eseguendo!

 

Non appena avremo un riscontro definitivo vi informeremo

 

Un saluto a tutti! 


Ciao Ivan,

ne approfitto: siccome il bug è per me veramente fastidioso, visto che mi obbliga a viaggiare col powerbank e a ridurre l'utilizzo del cellulare, è possibile in qualche modo, senza invalidare la garanzia, effettuare un downgrade a Nougat? 

Grazie

Migliori autori con likes