Supporto

Open search

Problema registrazione su A40 in Applicazioni connessa a musica

Apprentice

Buonasera, ho acquistato il Samsung A40 circa un mese fa, di solito su applicazioni come WhatsApp e Telegram registro l'audio con la musica, ma mentre registro la voce si velocizza, questa cosa anche nei video dal dispositivo, all'inizio non lo faceva. Ho provato a cambiare cuffie ma penso sia un problema dell'ultimo aggiornamento, avete consigli?

Vi ringrazio!❤

 

7 RISPOSTE 7
Mastermind
Ciao, prova impostazioni-gestione generale-lingua e inserimento-da testo a voce-regola la velocità di riproduzione
Apprentice
Non penso sia questo il problema, ma bensì di software, provato anche in Mod.Provvisoria, su Insta, mettendo una canzone dal dispositivo e facendo il video con gli auricolari su Instagram (unica app disponibile in Provvisoria) ma stesso problema..
Expert

Ciao Giuseppe061,

 

ti chiedo scusa, ma non ho ben compreso cosa stai provando ad eseguire; potresti darmi maggiori indicazioni?

 

Se ho ben capito, hai riscontrato che avviando la registrazione di un video e facendo partire un brano musicale dal telefono, se parli senti la tua voce velocizzata, è corretto?

 

Questo comportamento si verifica soltanto quando avvii un file musicale? Hai provato a verificare se, facendo partire il brano da un player musicale diverso, il comportamento è il medesimo?

 

Mi confermi che riscontri lo stesso fenomeno anche avviando la registrazione di un video dall'app Camera e non solo da Telegram, WhatsApp, Instagram?

 

Se non usi le cuffie cambia qualcosa?

 

Fammi sapere

 

Ciao!

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Highlighted
Apprentice

Più o meno si, ho provato con Spotify e con il Lettore Musicale del dispositivo, ma sia su Camera (quando avvio il video), sia su Instagram (quando faccio un video), sia negli audio con la musica attiva (WhatsApp, Telegram) fa questa voce velocizzata, mentre quando tolgo la musica non lo fa. 

Aggiungo : senza cuffiette giustamente va, sembra che appena metto le cuffie, avvio la musica e registro l'audio/video ha questo comportamento.

Expert

Ciao Giuseppe061,

 

ti consiglio di verificare le impostazioni audio avanzate dal menu Suoni e vibrazione; nella sezione Qualità audio ed effetti, verifica se è attiva la funzione UHQ upscaler e, nel caso, prova a disattivarla.

 

Se hai attivato le Opzioni sviluppatore, inoltre, puoi controllare di non aver attivato qualche opzione specifica? Trattandosi di funzioni dedicate agli sviluppatori, infatti, non è escluso che possano interferire con il funzionamento.

 

Se non riesci a risolvere, ti chiedo di testare il funzionamento avviando il telefono in modalità sicura; si tratta di una modalità di avvio che disattiva temporaneamente le applicazioni di terze parti, così da verificare un'eventuale responsabilità delle stesse nel problema

 

Puoi avviare la modalità sicura seguendo QUESTA guida.

 

Mi fai sapere come va?

 

Ciao

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice
HO RISOLTO, GRAZIE Cornelia!!
Expert

Ciao Giuseppe061,

 

perfetto, mi fa molto piacere sapere che sei riuscito a risolvere

 

Se ti va, puoi indicarci come hai fatto: la tua esperienza potrebbe essere utile ad altri utenti che dovessero riscontrare lo stesso problema

 

Ciao!

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Migliori autori con likes