Supporto

Open search

Problema galaxy A70

Apprentice

Ho da un po'di giorni riscontrato questo problema.

Mi esce questa notifica connettore usb connesso e poi subito dopo disconnesso non permettendo più allo smartphone premendo il pulsante di andare in stand-by. Lo schermo quindi rimane sempre accesso. Quando lo smartphone arriva al 15% di batteria mi esce un'altra notifica che compare e scompare ripetutamente mandando in tilt lo smartphone.

Sono riuscito a leggere a malapena

In poche parole dice che la batteria e scarica e avendo l'otg connesso ecc.

Ma allo smartphone non è connesso un bel niente.

L'ho ripristinato e fatto anche un hard reset,ma dopo un po'tutto comincia di nuovo.

L'ho mandato in assistenza l'ho hanno tenuto 15 giorni,ma appena tornato a casa dopo mezza giornata ha cominciato a fare la stessa cosa.

Io l'ho comprato in Germania , domani lo rimando in assistenza ovviamente in Germania visto che sono ancora qui.

Come posso risolvere?

Anche perché fra un po'torno in Italia e avendolo comprato in Germania non so se la posso mandarlo in assistenza in Italia

Vi prego rispondete vi ringrazio anticipatamente

 

 

20 RISPOSTE 20
Expert

Ciao Massimo42, benvenuto nella Community Samsung!

 

Mi dispiace molto per il problema che stai riscontrando.

 

Considerate le prove eseguite, sembrerebbe effettivamente che sia presente un problema hardware; purtroppo, avendo fatto riferimento all'assistenza Samsung in Germania non ho modo di verificare quanto eseguito, ma ti vorrei rassicurare sul fatto che potrai tranquillamente rivolgerti ai nostri centri qualora non riuscissi a risolvere il problema nemmeno dopo il secondo intervento

 

Dopo aver eseguito l'hard reset hai testato il funzionamento senza ripristinare subito i tuoi dati, quindi sul telefono "vergine"?

 

Considerando che il problema si è presentato dopo qualche tempo, è possibile infatti che sia dovuto ad un conflitto software con qualche contenuto.

 

Attendiamo comunque la restituzione dell'apparecchio; se dovessi continuare a riscontrare l'anomalia fammi sapere!

 

Ciao!

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Ho rimandato il telefono in assistenza

Come mi devo comportare se non riesco a risolvere nemmeno stavolta?

Non ho tempo poi si rimandarlo visto che torno in Italia.

Come mi devo comportare?

Posso usufruire della garanzia in Italia?

Sto impazzendo,che brutta esperienza mi è costato quasi 400€ e dopo due mesi è impazzito

Expert

Ciao Massimo42, 

 

comprendo perfettamente la tua delusione e mi dispiace molto per le difficoltà che stai riscontrando!

 

Sarebbe opportuno verificare con il centro assistenza quali soluzioni sono state adottate; a mio avviso non avrai necessità di rivolgerti a noi poichè sono sicura che il centro Samsung a cui hai fatto riferimento potrà, dato il precedente intervento, procedere nel modo più opportuno.

 

In ogni caso vorrei rassicurarti sul fatto che potremo prendere in carico la tua richiesta di assistenza e che i tempi non saranno lunghi: sarà il centro di zona a comunicarti le tempistiche previste in base al tipo di lavorazione richiesta.

 

Se il dispositivo è di provenienza europea potrai usufruire della garanzia, ma ricorda di portare con te la prova d'acquisto.

 

Sperando che non ne avrai necessità, ti confermo comunque la mia disponibilità

 

Ciao

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

First Poster
Anche a me... stesso problema.. che voi sappiate, non sarà un difetto di fabbricazione?
Expert

Ciao edvfra76, ti do il benvenuto nella Community Samsung! 

 

Desidero rassicurarti sul fatto che quanto stai riscontrando non risulta essere un difetto diffuso sui nostri A70, tuttavia siamo assolutamente disponibili a fare tutte le verifiche del caso.

 

Hai già provato a fare qualche test per risalire alla natura del difetto?

 

La prima cosa che ti consiglio è verificare che il connettore sia pulito e privo di ostruzioni; è opportuno, inoltre, verificare se l'avviso compare anche avviando il telefono in modalità sicura.

 

Si tratta di una modalità di avvio che carica soltanto le applicazioni native e grazie alla quale è possibile capire se un determinato problema è dovuto a qualche contenuto di terze parti.

 

Per avviare la modalità sicura segui le istruzioni indicate QUI; se non dovessi riscontrare anomalie, sarà sufficiente individuare e rimuovere l'applicazione che causa il problema

 

In caso contrario, un ripristino ai dati di fabbrica potrebbe aiutarti ma ti consiglierei, prima, di cancellare i dati del processo di sistema che gestisce il funzionamento del connettore.

 

Procedi così:

 

- Impostazioni

- Applicazioni

- 3 pallini in alto a destra

- Mostra applicazioni di sistema

- USBSettings

- Memoria archiviazione

- Cancella dati

 

Rimango a disposizione

 

Ciao!

 

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

New Member

Anche io lo stesso problema. Già portato in assistenza e niente, Hanno solo aggiornato il se. E un problema di produzione a 70 a questo punto 

First Poster

Io ho risolto solo ed unicamente portandolo in assistenza. Hanno cambiato la porta di ingresso usb c. Visto le numerose segnalazioni, qui nella community, inerenti a questo problema, credo proprio che sia un difetto di fabbrica... magari che riguarda solo una partita di A70. 

Apprentice
Anche io dopo due volte ho risolto.
E ora posso dire che mi trovo benissimo ,un bel display e un'autonomia da paura.
Riesco a fare 8.5 ore di schermo acceso in 25 ore effettive.
Pazzesco!!
First Poster

Ciao stesso problema portato in assistenza già 3 volte ma niente il problema rimane cosa posso fare

Migliori autori con likes