Wsparcie

Open search

Problem ze stacją dex Note 8

Apprentice

Cześć wszystkim, mam nadzieję, że założyłem temat tu gdzie trzeba.

 

Mam problem z moją stacją dex. Działała dobrze od początku i pewnego razu (nie pamiętam już okoliczności) po prostu odmówiła współpracy. 

Co się dzieje:

- gdy podłączę telefon do (oryginalnej) ładowarki, ten się ładuje (szybkie ładowanie) 

- gdy podłączę telefon do ładowarki z użyciem stacji dex, nie dzieje się nic. Nie ładuje urządzenia! 

- próbuję na dwóch stacjach dex (jedna nie robi nic, w drugiej słyszę jak uruchamia się wiatraczek, to wszystko. Nawet nie ładuje) 

- próbuję z dwoma ładowarkami (naprzemiennie, sprawdzam nawet kable). Bez zmian

- próbuję z myszką i innymi peryferiami i bez nich

- próbuję z dwoma różnymi monitorami, z użyciem różnych kabli hdmi 

 

No powinno działać, ale nic nie pomaga. 

 

Gdzie leży problem, co robię nie tak? Co mogę zrobić z tym problemem? 

36 ODPOW. 36
Hotshot

Cześć @Krakers,

Podsumowując twój post — masz dwie stacje DEX (DEX Station, EE-MG950) obie ani nie ładują telefonu, jak również nie przesyłają obrazu na monitor, zgadza się?

 

Sprawdź, czy w ustawieniach na dole jest widoczna zakładka "Opcje Programisty"? Może zostało włączone np. Debugowanie USB.


Czy jeśli połączysz telefon kablem pod komputer PC/laptop telefon jest wykrywany jako pamięć zewnętrzna, masz pogląd plików?

 

Czy masz dostęp do innego telefonu kompatybilnego z DEX, aby sprawdzić, czy usterka leży po stronie smartphone, czy stacji?


Editor7.gif

 

Czy wiesz już wszystko o nowym Note10 i Note10+?


Komputer, konsola do gier, kamera do epickich filmów i inteligentne pióro w jednym mobilnym urządzeniu!


GALAXY UNPACKED
Dołącz do dyskusji o Note10!

Apprentice

Zgadza się. 

 

Nie pomyślałem o debugowaniu USB - aczkolwiek jest wyłączone. 

Telefon jest prawidłowo widziany przez komputer. Ogólnie telefon działa bez zastrzeżeń. 

Nie mam możliwości sprawdzić z innym telefonem/stacją

 

O ile kojarzę, dex powinien ładować urządzenie, nawet z wolnoładującą ładowarką, a nie ładuje z żadną. Połączenie kablem z pominięciem stacji prawidłowo ładuje urządzenie - czy na tej podstawie możemy wysnuć wniosek, że obie stacje się upaliły? 

Hotshot

Mało prawdopodobne, aby dwie stacje padły. Przyczyną takiego stanu rzeczy może być jeszcze błąd aplikacji odpowiedzialnych za połączenie z Dex-em lub błąd oprogramowania Android.

 

Wejdź w Ustawienia -> Aplikacje -> 3 kropki w prawym górnym rogu -> Pokaż aplikacje systemowe -> Dla każdej z poniższych aplikacji wybierz "Wymuś zatrzymanie" a następnie "Domyślna pamięć" i klikamy "Wyczyść pamieć" i "Wyczyść dane". Po tych krokach uruchamiamy ponownie telefon. Oto apki:
-DeX community,
-Ekran startowy Samsung DeX,
-Interfejs systemu Samsung Dex,
-Samsung DeX.

 

Dodatkowo warto wyczyścić pamięć cache wybierając "Wipe cache partiton" z poziomu recovery mode, instrukcja tutaj:
Soft / Hard Reset oraz Tryb bezpieczny.

 

Jeśli powyższe kroki nie przyniosą nawiązania połączenia, pozostaje jeszcze wykonanie kopii zapasowej i przywrócenie ustawień fabrycznych w celu wyeliminowania ewentualnych błędów systemowych oprogramowania Android powstałych np. podczas aktualizacji.


Editor7.gif

 

Czy wiesz już wszystko o nowym Note10 i Note10+?


Komputer, konsola do gier, kamera do epickich filmów i inteligentne pióro w jednym mobilnym urządzeniu!


GALAXY UNPACKED
Dołącz do dyskusji o Note10!

Apprentice

Dziękuję za fachowe odpowiedzi.

 

Co ciekawe, spośród czterech aplikacji, które wskazałeś, widzę tylko dwie (używam oczywiście opcji "pokaż aplikacje systemowe"): Ekran startowy Samsung DeX oraz Samsung DeX. Pozostałych dwóch najzwyczajniej nie ma - błąd oprogramowania podczas aktualizacji?

Wykonałem "Wipe Cache partition" zgodnie z instrukcją. 

 

Jest pewien progres - jedna ze stacji ładuje urządzenie (wolne ładowanie - ładowarka jest bodajże od s7, ale ma szybkie ładowanie. Jutro będę w stanie sprawdzić z oryginalną, to dam znać). Pozostałe fukcje nadal nie działają. Druga stacja bez zmian - wydaje się martwa.

Rozumiem, że za obecny stan rzeczy może odpowiadać brak dwóch wspomnianych aplikacji. W jaki sposób mogę je doinstalować? W grę wchodzi tylko hard reset? Czy wgranie backupu po hard resecie nie spowoduje usunięcia tych aplikacji?

 

*mam problem z dostępem do serwisu Samsung Community - na moim Note8 (Samsung Browser) strona notorycznie się nie ładuje ("Zbyt wiele przekierowań").

Voyager

@RadekK

Mógłbyś raz jeszcze sprawdzić listę apek powiązanych z DeX?

Apprentice
Sprawdziłem z ładowarką od note8. Bez zmian - jedna stacja nie reaguje, druga daje wolne ładowanie. Poza tym nadal nie reaguje na podłączanie do monitora czy innych peryferiów
Hotshot

Aplikacje odpowiedzialne za połączenie z DEX podglądałem na telefonie Note9. Dzisiaj mam dostęp do Note8 i faktycznie, aplikacji DeX community i Interfejs systemu Samsung Dex na tym urządzeniu nie ma.

 

Za połączenie Note8 z DEX odpowiada jedynie aplikacja Samsung DeX i Ekran startowy Samsung DeX.

 

Przykro mi, ale pozostaje wykonanie kopii zapasowej programem Smart Switch i przywrócenie ustawień fabrycznych. Po formacie, jeszcze przed wczytaniem kopii zapasowej na telefon sprawdź, czy połączenie z DEX działa.


Editor7.gif

 

Czy wiesz już wszystko o nowym Note10 i Note10+?


Komputer, konsola do gier, kamera do epickich filmów i inteligentne pióro w jednym mobilnym urządzeniu!


GALAXY UNPACKED
Dołącz do dyskusji o Note10!

Apprentice

Po formacie bez zmian. Przed oraz po wgraniu backupu 

Wnioskuję, że obie stacje są upalone, tylko zastanawiam się z jakiego powodu. 

 

Muszę jeszcze sprawdzić na innym telefonie oraz z inną stacją, nie mniej obecnie nie mam takiej możliwości 

Apprentice

Odgrzewam temat
Dorwałem innego s8 - prawidłowo działa z moją stacją. Mój note 8 w ogóle nie reaguje na stację (nie ma nawet wolnego ładowania).

Coś robić, czy na gwarancję?

Autorzy z największą liczbą like