Support

Open search

Keyboard cover s8 not working after upgrade to Pie

Highlighted
SOLVED
First Poster

After upgrading my Samsung galaxy s8 to Pie my keyboard cover stopped working. When I put it on the screen is slightly misaligned. When clicking the letter buttons most of the buttons do not write, and those which do produce the wring letter. Anyone else with the sam peoblem managed to fix it? Tried to call support but they basically told me they have no idea...

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice

After reviewing some Forum posts I found a solution.  Go to the developer options in the settings menu. There the screen resolution of 360dp is given (which I think is the one of the 8+). modify it to 411dp and the keyboard cover is working correctly. hope this resolves the issue also for you.

View solution in original post

11 REPLIES 11
Apprentice

Samen with my S8 and key cover :-( it seems like a wrong key map as some buttons work but result in wrong characters.  any update how to resolve this? 

Apprentice

Same for me. This is very annoying I really loved this keyboard!!!

Apprentice

After reviewing some Forum posts I found a solution.  Go to the developer options in the settings menu. There the screen resolution of 360dp is given (which I think is the one of the 8+). modify it to 411dp and the keyboard cover is working correctly. hope this resolves the issue also for you.

View solution in original post

Apprentice

Oh wow it works now THANK YOU so so much!!!! Really appreciate it. I am so happy .

*****

First Poster

Wow, it really did work. Thank you very much. Hopefully samsung support will read this thread and suggest people on the solution.

First Poster

IT WORKS... many thanks

Apprentice

Hi, it doesn't work on my s8. Are you talking about a S8+? on my German S8 I can find the "developer options", but there is no possibility to change the dpi settings. What else can I do?

Thanks for your help

Apprentice

I have an S8! It should be there. Turn on the dev option then find something like minimal width under the draw or paint category. Hope you find it. I know it is disturbing...

Apprentice

I found out that you can achieve the same result by just setting the screen zoom to 0. Now my keyboard cover works again. Thanks, everybody.

Top Liked Authors